OT: Google SS losing information

Discussion in 'Lantus / Basaglar (glargine) and Levemir (detemir)' started by Doug N Libby, Oct 27, 2014.

Thread Status:
Not open for further replies.
  1. Doug N Libby

    Doug N Libby Well-Known Member

    Joined:
    Jan 2, 2012
    HAPPY MONDAY!!!

    For some time now, we've been having problems with our SS losing the information we enter. I'll enter a value and share it, only to come back and find empty squares on the SS or an error message that the last information couldn't be saved (or whatever the phrasing is they use). My son said maybe there is an update that we didn't get, but I can't find any way to update it.

    Is anyone else having this issue? If so, how did you fix it?

    THANK YOU!!!!!!!

    Libby (& Hershey, too!)
     
  2. phlika29

    phlika29 Well-Known Member

    Joined:
    Sep 14, 2014
    I have this problem using google doc from my iPad. It is so frustrating. So I have reverted to firing up my ancient laptop. One thing I. To iced is that it takes forever to save fully on it so maybe you are closing it before it is saved? Or maybe google need to do better.
     
  3. Tricia Cinco(GA) & Harvey

    Tricia Cinco(GA) & Harvey Well-Known Member

    Joined:
    Jul 18, 2011
    I've had that problem on and off, too. I also have a problem with its not using the conditional formatting. I've had to manually color squares quite frequently. I think it's very unstable. Very frustrating.
     
  4. Tricia Cinco(GA) & Harvey

    Tricia Cinco(GA) & Harvey Well-Known Member

    Joined:
    Jul 18, 2011
    I've had that problem on and off, too. I also have a problem with its not using the conditional formatting. I've had to manually color squares quite frequently. I think it's very unstable. Very frustrating.
     
  5. Doug N Libby

    Doug N Libby Well-Known Member

    Joined:
    Jan 2, 2012
    I use it on my desktop computer and leave it open all the time. It is VERY frustrating. Sorry y'all are having problems with it, but glad it's not just something this tech UN-savvy person is doing!
     
  6. Marje and Gracie

    Marje and Gracie Senior Member Moderator

    Joined:
    May 30, 2010
    Libby

    I do a lot of trouble shooting on SSs for members. If you can PM me, I'll help you :D Sometimes the problems vary; it's not always the same issue causing a similar problem.
     
  7. Angela & Blackie & 3 Others

    Angela & Blackie & 3 Others Well-Known Member

    Joined:
    Mar 15, 2010
    I'm having trouble with it loading, but then it could also be my computer, which is extremely slow. I don't know. Marje, I may take you up on that offer for helping me fix the glitches on my end. I'll let you know when they happen.
     
  8. Melanie and Smokey

    Melanie and Smokey Well-Known Member

    Joined:
    Feb 24, 2010
    I have that problem when I've left the SS open and don't refresh before I enter info, it doesn't save it because it doesn't seem like the spreadsheet was really "awake" when I entered it. As long as I refresh the SS and then enter things, I don't have a problem with it.
    I gave up a long time ago trying to work the SS on my iPad.
     
  9. Marje and Gracie

    Marje and Gracie Senior Member Moderator

    Joined:
    May 30, 2010
    Anyone who is having problems they can't figure out, please PM me and I'll do my best.

    Melanie's idea is also good to try; however, I leave Gracie's up all day every day and haven't had the problem.
     
  10. Ella & Rusty & Stu(GA)

    Ella & Rusty & Stu(GA) Well-Known Member

    Joined:
    Jan 11, 2010
    I frequently get the message that I am "offline" (but it is really Google that is "offline"). I simply use the yellow "minimize" button at the top left of the page to send the SS to the waiting que (or the dock, or whatever it is called; I have a MAC). (I also keep the SS on all day, minimized when I am not using it.) I call the SS back to the full screen periodically and if the "you are offline" message is gone, I enter the numbers. If it is still "offline" I simply minimize it again and try later. Before turning it off for the night I make sure that the "working" message turns into "all changes saved." It is very frustrating. Google says it has a new version of Google Drive, but I am afraid to switch. Who knows what will happen!!?

    Ella

    p.s. I have a new MacBook Air laptop computer, so I don't think anyone's problems have to do with the age of their computer. Interesting that I also frequently use the Google Drive app on an ancient iPad (too ancient to be capable of upgrades). I seldom have problems using the app!!
     
  11. Ann & Tess GA

    Ann & Tess GA Well-Known Member

    Joined:
    Jan 7, 2010
    I think as more people use Google Docs it is getting bogged down. It is taking longer and longer to load.

    I have a couple of fixes:
    • -- First be sure the changes have been saved before you leave the page or put your computer to sleep. If it says "working" above the SS changes won't be saved if the computer goes to sleep. Be patient.
      -- If you leave it on all the time, like many of us do, refresh the page at least once a day or close the SS and reopen it.
      -- When the colors aren't filling in try the refresh page trick, that always works for me
      -- If that still doesn't work try closing and reopening your browser or reset the browser, that dumps the cookies which often are the cause of problems
      -- Last resort shut down and reboot the computer, that resets everything and all should work smoothly for a while.
     
  12. Amy&TrixieCat

    Amy&TrixieCat Well-Known Member

    Joined:
    Feb 14, 2011
    I've been having these problems for ages...it gets stuck on "working" and leaves me in limbo while it decides whether or not it wants to save my edits - sometimes they save, sometimes it generates an error and dumps everything I entered. I spend a lot of time cursing at Trix's SS these days :lol: !! I've tried some of the tricks mentioned here, but nothing works consistently. It eventually cooperates with me, so I've just been "dealing" with it as it goes.....
     
Thread Status:
Not open for further replies.

Share This Page